Accueil site Tableur Programmation Outils XML Téléchargement Informations



Tableur

Documents

SOMME.SI et NB.SI 
 
Repère
Documents
  Fonctions logiques
  SOMME.SI et NB.SI
Exercice 1
  Etape 1
  Etape 2
Exercice 2
  Etape 1
  Etape 2
Exercice 3
  Etape 1
  Etape 2
Exercice 4
  Etape 1
  Etape 2
  Etape 3
  Etape 4
  Etape 5
Exercice 5
  Etape 1
  Etape 2
  Etape 3
  Etape 4
Exercice 6
  Etape 1
  Etape 2
  Etape 3
Exercice 7
  Etape 1
  Etape 2
  Etape 3
Exercice 8
  Etape 1
  Etape 2
 
Fonction SOMME.SI

Syntaxe
SOMME.SI(argument1;argument2;argument3) où :

- argument1 est la plage qui contient les valeurs à tester
- argument2 est le critère qui porte sur la plage des valeurs à tester.
Ce critère est obligatoirement à indiquer sous forme d'un texte (chaine de caractères délimitée par des guillements).
- argument3 est la plage des valeurs à ajouter suivant le critère.

Exemple



La formule en B11 est : =SOMME.SI(B4:B8;"=O";A4:A8)


Fonction NB.SI

Syntaxe
NB.SI(argument1;argument2) où :

- argument1 est la plage des nombres à compter
- argument 2 est le critère (sous forme de texte) selon lequel les nombres seront comptés


Exemple



La formule en B9 est : =NB.SI(B4:B8;">=10")

© FormTice avril 2020 - Tous droits réservés. Limitation à l'usage non commercial, privé ou scolaire.